Community Edition Activation Error

studio
license

#1

I have downloaded trial verson 3 months back and that was installed on one machine. now i trying to install same downloaded trial version on another machine but its showing below error
Activation Error
Actication failed with error : -1114
Error Description : Certificate or receipt missing
License Status : Undetermined

After error window message closed.if again i click on UiPath installed icon its showing UiPath Studion License Expired and showing option 1)Renew License 2)Activate License 3)Purchase License


Community License needs activation?
License expired!
#2

Hi Sandy,
Is it a community edition or Prod Trial License?
Regards,
V


#3

Hi Vikas,

Its community edition.

Thanks,
Sandy


#4

@Sandy

Try to claer local file and try to reinstall it and make sure you are using different mail id :slight_smile:

Regards…!!


License Activation Issue
#5

Hi,

The Community edition needs a refresh every 2 months. This means that you have to send us your device ID,using the below link and we will refresh the license for you.

https://www.uipath.com/renew-community-license

Happy Designing :slight_smile: Cheers!

Regards,
V


UiPath Activation Error
#6

Thanks @aksh1yadav of your suggestion its working as expected.

Thanks,
Sandy


#7

Hi, how can i find my device Id?

Thanks,
Rajiv


#8

Go to Start -> Help and you’ll find it there. It is also in the activation dialog.


#9

Hi Badita,

It’s not allowing me to go to the start menu, there is a popup which says community license expired! and the option i’ve is to renew license on website, view license and purchase license.

Is there any other way to find out the device it?

Thanks,
Rajiv


#10

Thanks for this. It was very easy. Just click the link Jain has provided and enter your email and device ID, then restart UiPath and it will work.

For those who are looking for their device ID, just open UiPath and when you attempt to activate the community edition, it will appear.


#11

For me, it worked when I am launching using start menu item.


#12

i send and it gives me


but still give me start trial not continue

what should i do ???
please advice


#13

Hi.
I am getting the same error as Sandy.

Error text:

Activation failed with error: -1114
Error description: Certificate or receipt missing
License status: Undetermined

Device ID: 6KMVXQnsnsyPghHlwzMA
Computer: INFPW06399
User Name: 10604880

Not using the community edition, but the UiPathStudio RPA Platform trial one (unlicensed, yet).

Can someone help with the next step?

Thanks,
Ulhas S.


#14

Vikas, is this applicable for RPA Platform trial version as well??
I seem to be getting the same error but because the link is specific to community edition, I am unsure.
Please let me know. Thanks!


#15

A post was merged into an existing topic: Activation Error - “License Status: Product Inactive”?


#16

Hi,

I am getting the same error as Sandy, error-1114, and I am using the purchased robot version.
Please help me.

Thanks a lot.
XXlu


#17

Hi, badita
I am a purchased user, and I got some problem with robot activation.
My company purchased a robot, it was activated successfully at the first time. But the robot cannot be used after computer system reinstallmant. We tried reinstall the robot again, and the error-1114 and error-1089 showed in two activation process respectively.
I tried to use the form https://www.uipath.com/contact-technical-and-activations to post a service request, but failed. The submit button do not work when I finish the form.
It would be so nice that you could offer some help, looking forward your reply.

xxliu


#18

after fanqiang,you can submit.


#19

Thanks Vikas for sharing the link.