Chrome error: Fields are moved when selecting

chrome
studio
p_qa

#1

Hi

I have made a setup extension to Crome. But when I use UiExplorer or any activity and try to select something, the fields are moved. For example, if I want to select a button, I need to find it a few centimeters to the left of the actual button. See the uploaded image for an example.

In the end the problem causes UiPath to not click the buttons, even though I can find the selectors somewhere else on the screen. I have tried removing the Chrome extension and making the setup extension again. I have tried uninstalling Chrome and installing the newest version. I also have the newest version of UiPath.

I hope someone can help.

Regards,
Peter Bundsgaard


#2

Yeah with some sites or can i say mostly uipath is not able to identify not all but some of elements in chrome but it works best with IE there you will identify elements with a great accuracy.

Regards…!!
Aksh


#3

No site is working for me, while all sites work for my colleague. So there seems to be something wrong with my configuration - either with UiPath or Chrome, I guess.


#4

sorry mate hahaha
"No site is working for me, while all sites work for my colleague" this quote had me laughing :slight_smile:

yep it might be configuration issue.But i just wanna give last try from my side .
Could you please attach workflow or maybe selector window screenshot.
I believe you need to use wildcard(*) in selector for dynamic changes.


#5

Hi,

You have a multi monitor setup? Like laptop + external monitor? If so, try to keep the windows setting for size of text the same on both monitors.
Also, could you try to set it to 100% (if is not already set) and restart Windows? Restarting windows is mandatory after changing the scale, you could see that you get a warning after you change it

Thanks


Robot not recognizing windows in second monitor screen
Chrome elements all wrong
#6

Thank you very much. It worked by setting the Windows settings to 100% :slight_smile: