Cant drop activities anymore

Hi , i,m in the trial version and suddenly i,m not able to “drag”& "drop "activities anymore in the blank project.

Tks for your comments

Hi there @Jasper1,
Can you be more specific regarding your issue?

Are you receiving an error when attempting to “Drag & Drop”, or is nothing happening?

If it’s the latter, can you try adding a sequence first, then adding subsequent activities in?

Thanks,
Josh

Hi @Jasper1,

i hope you are using blank project.

First use Sequence/Flowchart to start the process then inside use the other activity

what error you are getting

drag your activity exactly Drag activity here in blank xaml.

Regards,
Arivu

Hi Arivu96/Mr J Davey

Thanks for your reply,s , today it is working normally again so assume it was a hick-up on the trail version

Regards,
Jasper

I had the same issue: drag/drop stopped working (nothing would happen when attempting to drag an activity.) I tried a few things that did not help:

  • Exit UIPath Studio and relaunch
  • Create a new empty project
  • Terminate spurious UIRobot.exe processes that were in task manager (even though no robot was running)

I was able to work-around the lack of drag/drop by double-clicking activities to add activities and use cut/paste to move them around.

Drag/drop finally started working again after I clicked ‘Run’ to run a robot and then clicked ‘Stop’ to stop it.

1 Like

I do receive the same problem, Suddenly the error started nothing happens when I drag activity inside FlowChart or Sequence.

UiPath studio was not allowing to drag anything inside XAML file, I tried all possible way.

Finally I restart my computer then restarted UiPath, This time it works.

I could not find the root cause for this issue yet but some issue with the studio related to Cache. so when I rested all the cache removed it start as a new instance which resolved the issue.

Thanks,
Asish

1 Like

Have you tried pressing ESC button cause this error sometimes occur when we use “Send Hotkey” or “Type Into” activity.

8 Likes

This worked for me. Not sure what was happening!

1 Like

However I did not use “Send Hotkey” or “Type Into” activity, hitting the ESC key solved the problem. Thanks!!!

2 Likes

The root cause for me is that, every time I try to “Indicate on screen” for a Click activity over a Chrome popup message, the drag and drop stops working.
First time, I restarted the computer, and it start working again. Them, after attempting to do the same, this happened again.

1 Like

@Jasper1, I think this should be marked as the answer. This worked for me as well.

2 Likes