Issue with 2018.3.1 beta 52 version - Drag Activities

Scenario: Dragging and Dropping any activity didnt work inside the workflow.

Steps to reproduce: create a simple process workflow, it gives the framework, tried to add assign activity inside the same which resulted in failure.

Current Behavior: dragging the activities doesnt work

Expected Behavior: with the old versions of studio, i havent encountered this issue. it should drag whatever the activities are, either outside the sequance to another or within. it should work.

Studio/Robot/Orchestrator Version: uipath studio 2018.3.1. beta 52.

Last stable behavior: it worked as expeted
Last stable version: not much sure. should be 2017
OS Version: Windows 10 - 64 bit
Others if Relevant: (workflow, logs, .net version, service pack, etc): N/A

+1 im having to double click :stuck_out_tongue:

1 Like

Hi @Pradeep.Robot
Could you try the Stable release 2018.3.1? It is no longer in Beta stage.

Im on Stable 2018.3.1.

Does it happen from time to time or is it permanent? I do remember something similar when I started playing with Uipath in the past, normally a computer restart fixed it. Could you let me know if this helps when you encounter it?

Let’s try to get to the bottom of it this time :slight_smile: I’ll look into it.

1 Like

Let me restart and then flag when it starts to reoccur.
Will update. :slight_smile:

Happens to me too sometimes, computer restart always fixes it!

After looking into it, the team is aware of the issue and it should be fixed with the next release :slight_smile:

1 Like

Yes i tried with Stable version too (though its of community edition).

After some 3-4 restarts it works, and at times it occurs intermittently again. not sure if this is an issue with the new release. Just wanted to bring in to the notice.

For the temporary workaround, please see here:

Whenever it rarely happens to me, I simply tap the Esc button a few times and it goes away.

The fix has been delayed due to other priorities, but we will fix it eventually, don’t you worry! :slight_smile: