Can't change status from "InProgress" to "New"

Hello everyone, I hope you are doing great.
I got a problem, which is Can’t change status from “InProgress” to “New”
I tried postpone but it’s not working


Do you mean about queue status in orchestrator?

Yes I mean it

It is not possible to manually change it.
However, through automation, you can achieve it by using Postpone Transaction activity.
You can explore Postpone Transaction activity to change queue item status from “In progress” to “New” via Automation.

  • New - the item has just been added to the queue with the Add Queue Item activity, or the item was postponed, or a deadline was added to it, or the item was added after an attempt and failure of a previous queue item with auto-retry enabled.
  • In Progress - the item was processed with the Get Transaction Item or the Add Transaction Item activity; when an item has this status, your custom progress status is also displayed, in the Progress column;

Hope this helps

1 Like

If it meets your requirement please let me know

I knew that one and tried
But it was not working

Can you please tell me your requirement briefly?


Can you please show what you tried…

Ideally postpone shpuld be working when the status is in in progress


I can’t upload for some reason.
Actually I’m using get transaction item and getting data from that and, the status are changed to InProgress after getting trans item right?

After that can’t use that trans item because of status"InProgress"


Yes after the get transaction item and before set transaction status you can use postpone queue item activity


It works now
Thank you!

1 Like


Glad it helped

Happy Automation

Please close by marking solution so that others with similar issue can get help


1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.