Cannot able to use click or any activity on the application using Uipath

i am using Uipath for automating a work flow and i couldnot able to click on buttons, not even getting bounding box around elements present in application or web. can someone help me to understand the root cause for this problem.

In this example i am not getting bounding box for selection of logIn button or any other event present on the page.

Try to enable chrome extension in your Uipath.

it’s already enabled, but also its still not working. I am facing the same issue.

Kindly reinstall the application the try once
Cheers @manmadh

i did and now i am using latest version of studio re-installed on my machine.

hmm…one min
is that window from a LINUX os, so a CITRIX Environment
if so it will get projected as image only
to select them as individual elements use COMPUTER VISION activites


no actually its a windows machine i am connected remotely. it’s a window 8.1 machine.

1 Like

yes thats what buddy
are we trying to access elemlent in a remote desktop from a local machine

NO, actually this is a screenshot from LINUX machine. I am running Uipath and accessing the same system which i am remotely connected. i am not accessing the remote desktop using Uipath.

screenshot is a image…right…which will be choosen as individual elements unless we use CV activities
kindly share us few more details…like what element you are trying to access and from where

i tried using Click activity, TypeInto activity,… all those activities which needed “Indicate on screen” are not been supported as expected as i couldnot able to select a particular field(like suppose i need to type something on the search bar, the search bar should be selected with bounding box around the search bar itself right, but the search bar is not selected instead it’s selecting the full screen as shown in image) on the screen.

I hope you have installed in your local machine
Then kindly open a IE browser and check whether we are able to select any element over there
if possible a screenshot of it pls
Cheers @manmadh

Hi, the uipath is installed in your local machine and trying to automate the application in linux …?

Or Uipath also installed in Linux , and automating application with in the same Linux environment

If the 2nd point is correct
The try open a calculator app / any browser and try selecting individual element and see whether you are getting same type behavior
In this case you need to uninstall the chrome extension and install back from the below link

If that’s not an issue , then you need OCR related activities to perform automation code
Use recorder , citrix , then use click , text etc activities

Actually, we are trying this on Java application and i am facing this issue of not getting selection of the fields.

Is java extension installed

Cheers @manmadh

yes it’s installed and also it’s not working