Bot not picking resolution from orchestrator


Bot needs the resolution as 1920*1200. I have specified in orchestrator but bot is not picking the resolution from there. Also I changed the resolution in UIPath.settings as well, but no luck.

Has anyone faced similar issue? Please provide the solution

Hi @ovi @jibanjyoti @AshwinS2 ,
We are in critical situation and looking for quick help. Please have a look into it.

Thanks in Advance.

Hi Akashat,

What do you use as a machine? Windows servers or VDI?
Do you access them through RDP or another way?
Are you able to set resolution manually there to 1920*1200, in other word, is it supported by your machine?


Hi @Florent_Salendres

We are using VDI
We can access machine in both ways (directly or through RDP)
No we don’t have privileges to change the settings, it is controlled by administrators

I would first ensure that the resolution is supported by the machine, just for info, have you tried with a different one like the one you mentioned?


Hi @Florent_Salendres

I dint get it. Can you please explain?

I meant it would be interesting to know if you can even set the resolution you said before, manually (by asking the admin).

This to check if it is possible to do.
If the Robot is not setting the resolution, that may be because it is simply not supported by your machine.

You can atually try having “Login to Console” from Orchestrator set to false as bellow as A console may enforce a specific resolution.