Bot didnot run after showing 'command sent"

when i run a process from job, it showed ‘command sent’ but bot did not run. It remained pending. what could be the problem?

Hi @ydash999 ,

Is your UiPath assistant is enabled on the machine where your process is going to run?

Yes Manjula. It is connected. I added machine using machine key and it got connected.

Is your processes listed on UiPath Assitant? Like below image?

yes. i downloaded it and run. but it is not getting executed

downloaded? Are you able to run your process from Assistant.

Share the screenshot please.

means it shows to download the process ,so i download it and i could run in uipath assistant,but not from orchestrator

here it is

Please check the followings.

  1. version on UiPath Orchestrator and your local version.
  2. use domain\username instead of just username in this field.
  3. Logout and login after changing the domain.

version is correct.i didnot get the second point

In Robots check the username how it has given

this is showing in robots section. i dont know what to do afterwards

Why your domain username is N/A?

Edit the robot and update your domain/username.

how to edit my robot.there is no edit is only showing ‘check folder and permission’.

Hi @ydash999 ,

In order to run a job from the orchestrator, your bot must be Unattended. For this, you need to assign User and Machine to the folder where your process was created.


Hii. I have a workspace folder, a normal folder and a modern folder. i have assigned same machine to every folder. Still no process is running in any folder

Please confirm the below points,

First, in the Manage Access tab, assign Unattended robot to the user.

Then in the Folder tab, assign that user and machine to the folder where the process was created.

And make sure that you connected UiPath Assistant and the Orchestrator using the machine key which you created in the Orchestrator.

this is ewhat it looks like in is showing to add unattended one here?

Please follow the below steps…

Tenant-> Manage Access-> More Actions(3 dots)->Edit->Robot Setup->Enable Unattended Robot ->Check Run foreground Automations box-> Give inputs-> Update.

hii. I should click more action on which one?adminstrator?