Automation is "pending" in uipath orchestrator!

Iam using Uipath in Remote Desktop and I am not able to run my process in uipath orchestrater. The process remains pending. How can I resolve this issue

Hi @Althaf_nazeer_Nazeer

Check with the below thread!

Regards

1 Like

Hi @Althaf_nazeer_Nazeer ,

Mostly the issue is due to the problem in the connectivity between UiPath assistant(robot) to orchestrator.

Could you check you have proper connection from the assistant to orchestrator. if it is connected and still you are seeing the pending status continuously in the orchestrator in that case delete the machine and robot in the orchestrator and re provision the same to resolve the issue.

And also make sure that either you are using un attended or non production robot license assigned to robot since we are running automation from orchestrator in un attended mode.

please check above and let us know if you still facing the issue. thanks.

1 Like

Hi

Have a view on this with similar scenario and has a solution as well

Cheers @Althaf_nazeer_Nazeer

1 Like

Hi!

I hope you have connected your machine with robot. if not try this.

1.Tenant->Manage Access->Select your account->Edit->Robot Setup->Run Foreground automation

provide the following

Domain/Username

Win+R → TYPE whoami->copy the code and provide it in Domain/Username

Credential store

Orchestrator Database

Password

Your windows password

Credential type

Windows credentials

Then click on save.

Regards,
NaNi

1 Like