Alerts are not being generated

Perhaps I’m misunderstanding, but the alerts in the Orchestrator are not working as should expect as, for example, I do not get any alerts when a job fails. (I’ve tried all the filters. You can see the alerts on my profile are set correctly.

I also tried raising an alert directly in a workflow in Studio, it also did not alert me in the orchestrator. Is this a bug? I have the issue on other Orchestrators too.

Have you configured the email settings so Orchestrator can send emails?

I’m not asking about emails, I’m asking about alerts in the Orchestrator. I’m aware you can also have it email you these alerts, but I don’t care about that. I want to see plain old alerts in the orchestrator. The only ones I see are when Actions are assigned to me.

Oh, sorry, I didn’t realize that was your issue. Are others able to see the alerts?

No worries Paul, thanks for trying to help anyway.

The only alerts I see are if I am assigned a task in the action centre by a bot or another user and if a robot gets disconnected.

Any alerts from any other source are not present at all.
Jobs, Queues, transactions. None of them display any alerts in the Orchestrator and as I mentioned ‘Raise Alert’ doesn’t appear anywhere I can see in the Orchestrator.

I have access to multiple Orchestrators through other clients and it seems consistent among them, I am an admin too with access everywhere so I can view the jobs and queues where things fails and should be leaving an alert.

Hi @Jon_Smith

This is strange. Just for clarity - are all of those Orchestrators using hosted via our cloud.uipath.com or are some of them on premise?

Due to several factors that might be involved, if you are on the Enterprise plan you should try contacting our technical support for direct assistance, either via the cloud form if on cloud:

or technical support form if on premise:

Yes, its on all the cloud orchestrators I use.

Its the same across multiple orchestrators as I have access to various organisations which is what leads me to think it was an issue to do with my understanding and why I posted here first.

I’ll contact support and raise a ticket.

Thanks Maciej

1 Like