Add Chrome Browser extensions without UiPath studio


#1

Hi,

We have an web application which is supported by Chrome browser. We are manually able to open the application and login.

But when Bot tries to open the application, we are getting below error “Cannot communicate with the Broswer, please check UiPath extensions”

UiPath extensions are added by following the instructions given in below link:

We cannot install UiPath studio to do the same as the machine we are using Production environment.

Please let me know if there is any option available to fix this issue.

UiPath version: 2017.1


#2

Hi @nareshrednam1, i think you could directly access this URL in chrome and click install.

Cheers.


#3

Hi Qui,

We already tried this, but no luck. Please let us know if there is any other alternative

Thanks & Regards,

Naresh


#4

HI Naresh,

What errors are you facing when installing the extension? (“We already tried this, but no luck”)

Have you tried installing it via CMD?

Cheers,
Josh


#5

Hi,

We tried both CMD and below link as well, but not working

https://chrome.google.com/webstore/detail/uipath/dpncpimghfponcpjkgihfikppbbhchil

Thanks & Regards,

Naresh


#6

Hi Naresh,

Can you elaborate on “not working” please? Is it showing any errors? Is it present in Chrome, and it’s just the fact that the robot isn’t picking this up?

Cheers,
Josh


#7

Bot is throwing the error: “Cannot communicate with browser”


#8

Hi Naresh,

I also facing same problem, has your issue being resolved?