Error in UIPath Activation

Installer(.exe or .msi): .exe file

License type(Free, Trial/License code): Free Community Edition

Studio/Robot version: UIPath Studio

Current behavior: Activation failed with error: 0

Error description: Cannot use Community Edition on this machine after activating a trial or Enterprise license code. Please enter a valid license key.
License status: Device ID already activated
Device ID: 9G1ksE/+3quTjDH/hVyI
Computer: ABCDUMMY

Please help me out in resolving this error because I am not able to open UIPath Studio.

Refer the below link to find the solutions for all activation problems -

License errors Setup & Licensing

Hi everyone, I’ve gathered here most of the license errors that we have encountered during Studio activation. Please feel free to complete the list by replying to this post. “Device Id already activated, trial not allowed after code activation” After you have once activated a device with a license code in the past you cannot use the free edition on the same device - it is not an error, is expected behavior. After code activation, the device ID remains registered in the system and it does not …

Karthik Byggari


I think you have used an Enterprise Edition trial or have installed Community Edition with a trial code.

You will have to contact support team now to get this fixed


Support team does not support Community Edition

That is right but they do support the scenarios that you are in right now

Because your device id is mapped to a enterprise edition in their database so you will have to ask them to reset that.


~Thanks, but I’m pretty sure I’ve never installed anything other than Community Edition. I tried the link you provided - it blocked out when I picked Community Edition, and when I cancelled out of that, the submit button remained inactive, apparently because I don’t have a valid entry for the “licence” field.

Is there any other way of contacting them?

My error is as follows:

Activation failed with error: 0
Error description: No Error
License status: Server License Expired

Device ID: Pq+gzCbv1coR6iZFkdXz
Computer: GBCZC43201GX
User Name: ajohnston22

I’ve been to the renew-community-license page and filled in the form, apparently successfully. Unfortunately, when the old licence expired, I uninstalled UiPath. As the renewal page doesn’t give a direct download link, I’ve tried downloading the .exe from the Get Community Edition page. I run the link from the mail it sends me, but when I attempt to activate it, it fails, saying Server License Expired.

Any way around this?

I have the same issue. I am unable to renew the license.

I tried all possible options renewed it on the community edition, uninstall and install the community edition. Restart of the machine. But no luck.

Will appreciate if some one can help. There is a presentation I need to do next week.