2019.10 LTS - Problem after server installation with license Unattended

Hello, I am having problems after installing version V2019.10.1 on a server in Windows Server 2012 R2. I am under license Unattended Enterprise. When I launch a process from the orchestrator (in 2019.10.14 version), the command is sent to the server starting the process and then directly after the Robot service stops. I have already reinstalled the Studio and Robot version several times and overwriting all the temporary files without success. It looks like a problem on the UiPath.Session.dll as figured below in the event viewer: Faulting application name: UiPath.Service.Host.exe, version:, time stamp: 0xf0845193
Faulting module name: UiPath.Session.dll, version:, time stamp: 0x5dc963af
Exception code: 0xc000001d
Fault offset: 0x000e57e9
Faulting process id: 0x1620.

Are you facing this problem and have you found a solution?

Thank you.

I just tried updating a Robot from 2018.3.3 to 2019.10.1 using the MSI package, started a very basic process (sends an email) without any issues.

I’m using Windows Server 2016 with .NET 4.7 if that helps.
I checked the version of the files in the error message you provided and they are the same version numbers. (I JUST downloaded the installer, maybe download it again in case there was a rebuild?)

Unfortunately, I have already downloaded again (UipathPlatformInstaller) but it still does not work. If I start locally on the server, there is no problem but from the orchestrator it does not work anymore. I even try to download the latest .NET 4.8 package without success.

Were you able to resolve the issue? I am also getting the same error with licensed unattended bot in Server with 2019.10 LTS.

@loginerror @ClaytonM

@KarthikByggari @Palaniyappan do you guys have any idea??

1 Like

@megharajky hope you are doing well
i think I need to simulate this process once…but not sure because i dont have any more server or license to install
Fine if its a enterprise edition kindly contact once our uipath support team on this
they could guide us with perfection

Cheers @megharajky


Thie issue has been resolved. We received an other package of support V2019.10.2. I think the windows server 2012 OS was not well supported in their DLL.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.