Workflow files read-only


When I invoke a Workflow file that is located outside the currect project folder, it opens as Read-only when right clicking the invoke and selecting “Open Workflow”. Is there any way to change this so that I can make edits to the file without having to open it in a seperate window?

Relocating the invoked file is not an option.

Kind regards

Even I have faced the same issue, can you check is the invoked .xaml is in the project folder?

Rhitam Deb