Word scope simply not running

The word scope is almost the lat step i use in a robot that downloads multiple files from different apps, creates a data base and then it sends an email with attached files (per row since each have a specific file to get). In the body of the email i was using a word document which worked just perfect until resently.

Out of the blue, Word scope doesnt work anymore. It doesnt even give an error message, it just keeps the rpa running indefinetly.

Ive checke routes, variables, dependencies and everything is great. If i run that step manually the robot works. But i really need it to reun alone.

Screen shot attach of how the robot just keep running after several waiting minutes.

Hi @Humberto_Dalponte_Garcia ,

Would you be able to share a workflow repro’ing this and the version of Studio and Word to help us investigate this further.

Many thanks,

Hi Raluca,

I was able to fix it by recreting the word and also maintaining an original copy of it to modify in a different folder, and when modifying saving in a new one. This allowed the word scope to always find an un altered version of the word file to use.

thank you!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.