When i run the workflow, the file is changing to autosave( read only) , and its not running as expected

Hi, i created 2 work flow, in the same remote machine 1 for citrix automation and second for SAP, ,for citrix i schedule a job in orchestrator for bot1
But for Sap workflow, when i run the flow in ui path, nothing happened, and the file name will change into auto save ( read only). from system trey when i select ui path robot, it says running, but in studio nothing happened


Can any one please help, why the flow is not doing normal run,?

are you getting any error of it…


No error, its just the file turned into autosave mode, i can see in sytem trey uipath robot its running, but i cant see the steps running in studio manually.

Buddy @nd02

Kindly correct me with my answer if i have understood the question wrongly…


Alright, usually in studio autosave mode is getting to avoid any edit in the studio and its process while the workflow is executed.
To see the steps running, you can check the output panel whether the process started or not with its trace, info, warn and error
It would be great if you add any log message activity in each turning stage of your workflow, so that it will get reflected in output panel where you can see where the process is in currently…
Hope this would help you


The output panel is bank, i can see, in system try robot icon, its running,

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.