Week 3 - Issue with Orchestrator

Ugh. I am unable to get the Orchestrator to function. I can identify/paste the Machine ID, but when I paste the full path of the Orchestrator into the Orchestrator Settings, it provides a pop-up Robot error message: “There isn’t an Orchestrator present at the indicated URL”

Please keep the url until CentricDefault and remove the latter part.

URL would be something like https://platform.uipath.com/centrepepcctn/CentricDefault/

Don’t include the machine?fid=240175& the rest of the characters.

I did just that. Still the same error message:

Oddly, I changed the URL to be cloud.uipath, and it appeared to recognize the orchestrator.
The Orchestrator, the machine is setup, robots created, packages uploaded.

I am unable to get any of the jobs to run. I have tried a few different configurations. I have also tried to delete the jobs without success, so there they sit.

In order to get your jobs to run,

  • Please change the robot type as ‘Unattended’ and update the robot user password in password textbox/field.
  • Please verify in start job window - robot will appear to select.

The UI for the Orchestrator is very different than what is shown in the demo video, but below shows that I do have an unattended runtime service:

Hello @kathy.gentile please click on the blue button"Go to service" present on top right corner .
Assume that is what you are looking out for(as shown in demo). Thanks!

Yes correct it would show unattended, because we have choosen unattended robot type,while creation of robot.

Please let me know if you have any questions.

Thank you for your help. I figured out the issue: I had the wrong domain/password. I originally set it up with the admin account, thinking that the machine would execute under those credentials. That was incorrect. It appears that each machine will have it’s own set of credentials, which is good to know.

Orchestrator -> Management -> Machine -> View installed Versions -> snag the Service username from here

Kathy

1 Like