No robots under Jobs page

Hi All,

I am trying to create a job but do not find my robot listed. Now i tried to get answers from previous posts in this forum but did not work.
Robot type is studio and i cannot change it to Unattended due to license error.
Robot has correct environment assigned.



Can you share robot settings in the orchestrator, share machine settings too. And finally uipath robot orchestrator settings in robot tray. We can check then.

Please find them below
Robot Tray settings:

Machine setting in Orchestrator:

Robot Setting in Orchestrator;

Can you try to type orchestrator url in orchestrator settings. “

And in cmd, type “whoami” and share with us please.” did not work .

robot - orchestrator connection seems fine.

Yeah we have to try everything :slight_smile: Robot settings in the orchestrator, domain\username as you see you typed in upper case. Please type your domain like this “desktop-ds0a7b6”.

Still same. btw robot tray setting also has domain name in capitals. Robot type is studio unlicensed, does that make any difference because i was able to run jobs fine till few days back.

Did you update your studio/robot recently?

Can you share your full orchestrator URL, and what you typed in robot tray for that url.

UiPath thats the orchestrator URL.

i tried adding url / Machine key again and tried now status is Unlicensed

It seems all OK. I don’t know what to say. Did you ever used enterprise edition for studio?

no problem. did not use Enterprise edition. Will check for resolution. Thanks

@vkshambhu Have you checked your Licenses, if you have an Unattended License Available or not in the Services Panel of your Orchestrator?

Yes i think so

Robot is not available to run jobs! - #3 by codemonkee this post from @codemonkee workedfor me. Can anyone tell me why we cant use type as studio anymore.

@vkshambhu Yes, that’s the Reason :sweat_smile: So were you able to change the Licenses and able to find Robots in Jobs Section ?

Yes, Thank you everyone. Not sure how to close this post .

1 Like