No robot showing up when creating job in Orchestrator


I have connected my UiPath robot to Orchestrator and its status is Connected. Licensed.

However when i try to create a Job the robot is not showing.

Kindly help.

@SRoy If the Robot type is Studio, change the Robot type to Unattended and Check if the Robot appears

1 Like

Awesome this helped me as well.
Also, for anyone who doesnt have a password when they log in, make sure to remove it from the unattended robot settings

1 Like

Thank You!

It appears this message:


Finally!! I solved the problem. After 200 changes I modified the Robot Setting to Unattended and it worked, so finally it appears the Robot when running the process in the JOBS tab.

But now the problem is I run the process but it doen´t work, I also did from the assisstan and it did not either? In UIPath Studio works just fine…

Anyone with the same problem?

Thanks in advance.


Hello Mcaballero50, what error are you getting ?
Can you please check the alerts icon on the top right to see the detailed error.After clicking on alert icon , you need to select the i icon on each of your Alert in order to see the precise error.

Please go ahead and update your correct system password and click on Update button ( exactly the same place where you have just made the changes to unattended ) and see if it works, Thanks

Hello mzahid,

Ai dont see any error in the alerts up right area of Orchestrator, it seems like the process went trhough, but it didn´t…

Only works when I run de process from Uipath Studio, not from Orchestrator or Uipath assistant.

I restart a new service with new Robot Name and create new machines, robot, environment, etc… but still same problem.

Thank you!

That’s strange , If you don’t see any errors that means it executed the main xaml file present in your process.

After you kick off your are you not seeing the command sent notification ?

What do you see the state as in the jobs tab?

Thank you mzahid,

I do get command sent ok, but still not working.

I see this in my jobs:


I am thinking something of my user in my laptop settings, like I dont know if orchestrator cannot acces my computer from a the platfor? I have had this problem for many days… do not know what to do anymore…

Thank you!

I do not see any problem here looks like the job is running successfully without any errors .

What happens when you run the same xaml file directly from your UI Path .