Hi Folks,
I am trying to automate one process using web recorder. Unfortunately, I am getting “Step was not Recorded Successfully” error. I am attaching screenshot for your reference.

Can anyone help me with this?

Advance Thanks,
Irfan Shaik :slight_smile:


Did you install Google Chrome extension from Uipath studio or not ?

We need to install Chrome extension to work with Chrome browser.

@lakshman I had bro.

1 Like


Are you able to identify elements using Uipath studio ?

May I know what are you trying here and when this error occurred ?

Based on your SS it looks as if the UiPath Extension isn’t enabled since it’s grayed out.
Type in “chrome://extensions” in the address bar and enable the extension


@Johno I enabled bro

@lakshman I am able to identify elements using another activities. But this error occurs when i am using web recording for Open Browser activity.


You have to drag and drop open browser activity manually and what actions you want to perform inside of it and those things you record it and place inside Open Browser activity.

Ahh ok in that case try restarting chrome browser, ensuring that it’s not running in the background when you close it. I was able to replicate your error just then and it worked after restarting chrome.
Upon successful recording it will come up with a URL box or you can drag the open browser activity manually as @lakshman suggested.


1 Like

@Johno After enabling chrome extension I restarted my PC couple of times. But still i am getting same error.

@lakshman Let me try bro.

@Johno @lakshman You guys can see my extension in my screenshot top ryt corner. I think the error occurs coz of that. Previously, when I enabled my extension it was in blue colour mark. Now It is in grey colour mark.

@Irfan yeah it’s cause of the grey colour mark, means it’s not active. I just replicated the error.
Strange enough as it seems, it looks like when you open up a new tab or window it’s not active by default, after visiting a different website it becomes active (blue) again.

Try typing any web address into the address bar, even “google.com.au” works and then the uipath icon should become blue

@Johno Thanks Bro. Let me try once.

@Johno @lakshman Error was sort out bros. Thanks for your assist.


Irfan Shaik :slight_smile:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.