Step was not recorded successfylly - problem

Hi I have just started my education in UIPath.
I try to do what they show in the introduction video “Get current time in Bucharest”.
But I only get the message “Step was not reccorded successfully”.
I have read different posts and tried different recommendations, but nothing worked for me.
Have tried running in both IE and Chrome but same results.
I run windows 10 on a 64-bit cpu.

If anyone has any tips, I gratefully accept it, feeling a little frustrated right now.

Sincerely, Mikael Svensson

which lesson is this and version of the foundation course

Hi, its:
RPA Developer Foundation

ID: E-VR6P30

and in the section “Your first Encounter with UiPath Studio” there is a video called “Create your first workflow in UiPath Studio”

This is what i have done to make it work!
I reinstalled UiPath and reinstalled it.
I installed the add-in in IE and enabled the incognito mode.
Then I restarted the computer and started UiPath and a new project.
Started up IE, then it worked. Shut down IE and started Chrome.
Did not work. Restarted UiPath and started another project and restarted Chrome, does not work.
Restart UiPath, new project, start IE, start Chrome, then I try to enable the recording and run on Chrome and then it works.
Feels a little weird that I have to have IE running to get UiPath to record in Chrome. Anyone else who has experienced anything like it?

And now I’m back to square one, now it works only in IE.

you sure you have installed Uipath extension on Chrome and IE. ??

Yes, it works in IE and it worked couple of times in Chrome as well.

send the workflow so we can test it on our machines

You have to excuse my stupid question but how can i send the workflow to you?

It’s not the workflow that’s the problem, it’s the recording utillity that don’t want to work with Google Chrome.
It works fine in IE.

don’t worry you can ask any question. However, the recording utility is working fine with google chrome for most of the developers. It might be related to your windows machine. Try on a different machine and lets see

I have this same problem, with the same project - so frustrating not being able to start the education. Googled and tried all kinds of solutions to no success…
In task manager, is the name of the messaging host supposed to be “Chrome Native Messaging Host (32 bit)” ?

1 Like

I have tryied it on 2 different machines and same result, and now Rikard has the same problem.
Is it a location problem?

And no response??? How perfect. Good job, UIPath.

Just tarted learning on UiPath and also getting this message. Chrome Add-on installed. There is nothing in the Error log in UiPath Studio. Only that one Error messege in the screen. Doesnt work neither on Chrome nor Edge (on both I installed addons - extensions).
BUT!!! It works on Internet Explorer