A tip for "step was not recorded successfully uipath chrome"

Hey!
The other day I had problems getting started with the RPA Academy training. The first contact with UiPath Studio was the making of “GetTimeInBucharest” where you record and open browser. I got the error “step was not recorded successfully” when clicking on my chrome browser and I couldn’t find any answers online that made it work.
When I continued today I tried typing in “www.google.com” as the address before the record and clicking the browser, instead of just using the original start page without an address. Turns out that fixed my problem. Just thought I’d share if it can help someone else.

Have a great day!

/Rikard

5 Likes

Hey Rikard, Did you solve it?

I was stuck in the same step so after looking in forums I found out that I have to install the correct extension (I was using Chrome), then turn on the extension in chrome, close chrome and then open again. After these steps, I was capable of record the address.

Hope this helps.

Hello guys,
Someone solve your problem?
I am stuck at the same point.

Thanks

Well if you have installed the extension needed, the problem for me was that I hadn’t added the actual address for the browser before starting the recording. Check it out, hope it helps!

How do you turn on the extension?

When you open UiPath Studio, click the tab “Tools” on the left of the application. From there you can select the browser which you are using and install the extension.

1 Like

Yes, google.com has to be entered as google.ca was giving that error!