Web page clicking

I’m trying to log in VPN web page. I get to the correct page. I used record to select field to enter user name, send hotkey tab to get to the next line to enter password. But when I try to record click okay to enter, it won’t work. I’ve tried hitting tab and then enter, nope. I’ve tried clicking image, doesn’t recognize it.

Uipath recognizes the element, but the click button doesn’t work. I’m not familiar with coding so I’m not entirely sure how to use uiexplorer and target selector… from webpage inspect the button is written ==$0

How can I proceed? Thank you!

if you are using typeinto activity to password
you can do this "yourpassword[k(enter)]"

1 Like

Try changing your selector to a parent element. Likely input type=“image” or input type=“button”.

| wonder what has happened now. Starting computer again the robot won’t run even the user name nor the password. On input screen type into won’t recognize elements. I have chrome extension available on all pages.

Try it in IE 11.

@Anni_K Remove the extension in chrome and install it again from UiPath Studio

I found it. One web article said i should allow Incognito on uipath chrome extension(wonder why…). Im pressing forward now! Cheers!

@Anni_K If your URL is running on Incognito then you should definitely enable the extension.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.