Unable to detect the [Login[ Button in Google Chrome

Hi,
Am newbie in Uipath, was trying to wrote a simple scripts to login the following website:-
https://destinyx.masteryacademy.com/Account/Login.aspx?ReturnUrl=%2FChart%2FQimenBasic%2Fbazigrowth.aspx

but there was no respond when click login button

I am not sure if any packages I need to be install for this case.

Hi @Andrea.Ko,

Welcome to the community .

Instead of Login Button , can we try with hotkey enter.

After the Key Password , put a send hotkey and Send “Enter”.


Mukesh

I get no issue using the Click, here’s the selector with it working:

<html app=‘chrome.exe’ title=‘Joey Yap’s Destiny Explorer tools’ />
<webctrl id=‘ContentPlaceHolder1_btnLogin’ tag=‘A’ />

I did however notice their error message is very hard to read (red on green background), so make sure it’s not telling you you’re entering the wrong details.

Main.xaml (6.8 KB)
it’s working fine for me!
i’ve changed few properties

Dear @mukeshkala, @Pradeep_Shiv, @Frederik,

Really appreciate on your quick reply. I have tried the hotkey and also compare the selector’s setting, it is same as shown by Mr Frederik.

Video below show there was no response, the [Login] button was not being click, because the next page is not shown for my case.

But still, I am not sure why, those simple steps steps still not working at my laptop, that is why i suspect is it because i did not manage the packages well?

Thats Strange.

Below are the things you can try.

  1. Update the uIAutmation.Activities to a different version

  2. For the click , Try Enabling the SimulateClick

image


Mukesh

hey, @Andrea.Ko
i’m able to login to the page!
you can do this
what i did actually im sending hot key in typeinto password “YourPassword[k(Enter)]”
it’s working good ill attach the sample just make changes accordingly!
cheers @Andrea.KoLoginButton.xaml (7.6 KB)