User "admin" locked out - can't log in into Orchestrator

Hello :wave:

i currently have issues with logging in to my Orchestrator. Yesterday it worked without any problem, but since today i can’t log in with my password. After typing in the wrong password a couple of times (message: “Invalid credentials - failed to login #400”), the message “the user ‘admin’ is locked out” is shown. But i’m pretty sure that i’m typing in the right password.

My Question: How can i reset the password? i tried with the “reset password” option but i don’t get any E-Mail…

I’m currently using UiPath and Orchestrator with a trial Enterprise License.

Kindly raise a ticket with technical team https://www.uipath.com/company/contact-us/contact-technical-support

Cheers @Mod0091

1 Like

Problem got solved: One has to change the password in the SQL Database. To do that, you’ll have to follow the following steps:

Open your SQL database, write below queries and execute one by one:
a) use the uipath DB

b) select * from Tenants

Note down the “Id” value for the tenant name for which you want to update your password.

c) update users set Password=‘ALhSItdgbxBGsMoCZLZnOJbM6dNtB/IuKolPSh9KIXDhmED+CJ8VkwUphEkRVX+xyA==’ where TenantId=tenant AND UserName=‘user’

Note :here " tenant " will the id that is received from step “b” and " user " will be the username used in the tenant for which password needs to be changed.

Decrypted password would be 890iop and use it for login.

:arrow_right: Once login, password can be reset from the Orchestrator web portal. :smiley:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.