User account is currently locked out

How do I get my account unlocked?

Hi @ConorSmalley

Please provide more details. When does this message occur? Did you create your own tenant? Are you trying to connect with admin user? Did you manage to login before?
Also, are you using https://platform.uipath.com/?

Message appears when i try to log in. Yes to all of the following questions. I think i guessed my password wrong a few times

Did you get the “Invalid user name or password” message? Please also try with tenant name -> email address(of your username) -> password

Yes and I’ve already tried that

If i recall correctly you have until 5 wrong inputs of credentials. My recommendation now is to create another tenant. That will mean to start over.

1 Like

Do UiPath not have the ability to unlock my account

I did some digging into this and after the 5 attempts, if you wait 5-10 minutes you will be able to login again. Clear the cache or try with another browser and please see if it works.
Have you forgotten the password? Because if that’s the case we don’t have access to it.

I have conceded defeat and created a new tenancy

Hello @ovi ,

I have almost the same problem but I try to call the Orchestrator API using the credential from my Orchestrator.

I have tried to follow the instruction from this link:

and the result that comes out is like shown below:

the message that comes out says that “The user ‘admin’ is locked out.” where the message should come out with token access code so that I can call the Orchestrator API. In the Orchestrator it says ‘Unlicensed’, does it have something to do with that? Can you please help me on this?

Thank you.