Uploading file so sFTP does not work

ftp
activities
p_known

#1

Hi everybody,

I have the following problem:

Scenario: I want to upload a file via sFTP connection. UiPath doesn´t throw any error but the file is not there after execution. The connection works well, checking the directory on the sFTP results true, even creating a new folder works. Only uploading the file does not work.

Studio/Robot/Orchestrator Version: 2017.1

OS Version: Windows 10

Would be great if someone can give me a hint what might be the problem. Would already be good to know which “background” activity is used by the UiPath FTP upload activity. I could then check with our IT what might be blocked here.

Best regards,
Pascal


#2

its a secure FTP, right? if this is the case, we will fix this in a next activities package release, coming soon.


#3

Hi Gabriel,
yes it is a secure FTP. Do you know round about when this packages release will come out, still this year?
Thanks, Pascal


#4

i don`t have that information now, i am sorry.


#5

No problem. Do you know which background activity / windows activity is used by UiPath to do the upload? We tried the upload with a laptop that is not operating within our corprate network and it worked with this. So somehow the activity is blocked by our network, that´s why I ask