Uploaded Assignment-1 is failed

Hi,
I am done with Assignment-1 in Advanced training course, and upload it on advanced training.
After some time of evaluating the uploaded file, the result is come “0/100”.
want to know the reason of failed??
And also what is the passing marks in evaluating script???

Is there any solution for this???

Hi @sams,

You need to do test data refresh and assignment execution on a same day.
Then you should upload the assignment also on the same day. Then only it will get pass if your assignment works well.

Thanks,

Thanks for replying,
I had done successfully script yesterday evening and upload it in the morning.
I had tried that reset all work items from acme site, and re-run script for “WI5 Status Completed”. and re-upload for evaluating.
Once again it failed.

Pls help me soon to solve assignment-1.

1 Like

Hi,

Step1: Reset-test-data in the https://www.acme-test.com/
Step2: Then run your workflow
Stpe3: Upload the assignment

It should work for you, otherwise check whether all W15 are in completed status.

Hi @sarathi125,
I followed your steps, and also checked WI5 status are completed.
But, same result is there “0/100”:persevere:

Any other solution for this??

Hi,

Your username for both academy and Acme-test portal are the same right?

Hi,
username are same for both portal.

May be check on this as well. ClientID-Client(only here you can get space)Name-ClientCountry. Check this and let me know.

Hi @sarathi125,
There is no space in client name from starting string to ending string.

1 Like

Same problem facing here please help anybody

@Rahul369,
Make sure that you should generate a yearly report for all invoices.
In the screenshot, Instruction comments are clearly defined that you are only correct completed item 5 out of 11 items.

Thanks.:+1:

@sams
I am also facing the same issue, even if i uploaded a video I always get 0/100. But not sure what is the issue. When i execute i see everything is done as per the reqt. Should i need to include anything else in the video to justify.Kindly help me with this issue. Also tried uploading the project in a zipfile. No Luck

Video Link: https://youtu.be/77s5f1GG9pY

I had the same problem (Completed Items: 14 Correct Items: 0)
resolved it by correcting the hash formula
ClientID-Client(here you must have a space)Name-ClientCountry

1 Like

What is this Correct items meant to be…I am also not able to clear this.Can someone help??

I am also facing same issue. Not able to understand what is the criteria for a item to be correct if it is completed properly.
Total Items: 13 Completed Items: 13 Correct Items: 0

Can anyone please help.

Please can you give more detail in your steps

send a screenshot

can you please tell me what is transaction number either 0 r 1

Hi
I am also facing issue the same issue in uploading asignment
I have reset my test data and run main file and its updating all WI5 status and hash code in comment…
but when I compress and upload it its says correct Item:0.

Don’t understand what to do.

@ARahman can you help me in it.

@Vipin_Singhal, Please check have any correct item count in your transaction value? If it is shown 0 then you can reset the acme work item data and try again after sometimes.

Assignment1