Level 3 Assignment 1 - Always Fail

Hello,
I want help in uploading and evaluating my Assignment No. 1 of Level 3 Advanced training. I am running it in my local and uploading full workflow as zip file, but in evaluation it’s showing as All Failed.

1 Like

Hi Egarcia,

Please make sure that you are not resetting the data in the ACME website before you are submitting your assignment. We should be resetting the data only when we need to test the assignment.

Thanks,
Sid

I don’t reset this data however always this “Test” is marked as failed. Somethings this issue has happened to other team members even with the same assignment and then, after many attempts to send the assignment, this is successful.
Also I re-submit the assignment by screen recording but this way doesn’t return the result.

I believe @ovi can you help on this issue.

1 Like

@egarciag96

  1. Extract Client Information - Make sure that you are extracting correct Client ID, Client Name and Client country (i.e. Blank space should not get added before/after the text)

  2. SHA1Online_GetHashCode workflow: Make sure that while creating in_Hashformula spaces are not included while appending ClientID, ClientName and ClientCountry

in_HashFormula= ClientID+"-"+ClientName+"-"+ClientCountry

Maximum errors are introduced due to spaces while appending the formula.

  1. Also make sure that while you copy (get text) Hashcode from SHA1 Online page, it is not copying spaces.

Best Luck!!!

1 Like

First, make sure your UI Academy And Acme both have the same email Address.
Then, Make sure you follow proper Assignment walkthrough or PDD First fetch wid - get a hash code from shah 1 a website - upload hash code then mark as completed.
If you don’t mind Can you please send me your workflow on my email address: s.ankur19@gmail.com RPA Developer Advanced Diploma - Level 3.pdf (161.2 KB)

1 Like

You can link your video here, maybe there is something noticable…

I am trying to submit my first assignment but in evaluation i am getting result as failed. I have check all the criteria including no spaces between ClientID-ClientName-ClientCountry. I am not able to find out where the issue is.

am facing exactly the same issue and am not getting any feedback. I wrote to @ovi but I guess she is quite busy.
ReFrameWork-master.zip (2.7 MB)
There should be a mechanism to provide proper feedback so we can rectify and upload once again but like this, we are stuck with no clue how to go on with the training.

Hello everyone,
I figured out the mechanism where you can make sure that your assignment will pass.
1- Run your workflow
2- Make sure that the items has been completed.
3- Navigate to User Options -->> Check Training Assignment
4- If your results are passed as per the screenshot.


5- Upload your workflow and you will pass.

Thanks

1 Like

Thanks @mozahra for the insight. Any idea on what basis the status gets passed or failed because when i run my automation every record (WI5) gets its hash code generated and result completed but still status is failed, i wonder why.
This is my assignment for reference.

Moderated

@sugam90

  • Don’t use this (ClientID+"-"+ClientName+"-"+ClientCountry).Replace(" “,”") instead use this one ClientID+"-"+ClientName+"-"+ClientCountry
  • Dont keep any space while getting the information.
    ClientInformation.Substring*(ClientInformation.IndexOf(“Client ID:”)* + “Client ID:”.Length).Split(Environment.NewLine.ToCharArray)(0)
  • Apply the same for the ClientName and ClientCountry.
  • Try to be prceise with the detials in the PDD
    Thanks

I tried with these corrections as well but still no luck.
Total Items: 13 Completed Items: 13 Correct Items: 0

Not able to understand what is the criteria for an item to be correct if it is completed properly.

rectify what i mentioned and make sure that the items status after running the bot is changed to completed.

Hi…

I have completed the Level-1 assignment and it’s running fine at my end. But I see my result as failed in ACME portal. Can you please have a look into my set-up and let me know cause of the issue?

Current I am unable to attached my file here. Please let me know other channel so that i can share my project file with you for review. Thanks in advance…!

Regards,
Firoj Shaikh.

Make sure that the email you have in the academy is the same one you are using in acme

I am using same email at both places. Just want to understand in “Add Comments” do we need to paste “EQ75283-Kizzie Kohen-Italy” this information or generated SHA1 hash code?

Below is result in ACME portal -

Assignment name Total Items Completed Items Correct Items Score Validation Code Status
Assignment 1 - Calculate Client Security Hash 20 20 0 0 bFVX9S Failed

Any answer on this?

@ShaikhF you need yo paste this “EQ75283-Kizzie Kohen-Italy” on the Sha1 page, generate the hash code and then paste the hash code on the comments in ACME

@Rodrigo_Salazar - Thanks for answering the query.

I have tried to copy the SHA1 generated hash code and paste in Add Comments box but I am unable to do that. It is pasting only “EQ75283-Kizzie Kohen-Italy” format only. Any reason for this issue? How can we fix this?