"Unexpected Error" While Installing Orchestrator

Hi All,

I am currently experiencing an “unexpected error” while trying to install Orchestrator (trial enterprise version) on my laptop. This looks practically the same as the issue mentioned in this post, only mine takes place at about the 75%-complete mark and running the Powershell script recommended in the solution to that post did not help me.

Things I have tried include:

  • Reading through the official UiPath “Prerequisites to Installation” documentation and following the recommended steps to the best of my ability.
  • Combing the forums (both the UiPath forums as well as Microsoft, SQL, and other forums) to try to determine a cause/resolution for this issue.
  • Submitting a ticket to UiPath Technical Support… only I cannot do this as the form requires a license number and will not accept the “trial code” that was sent to me for my trial version of Orchestrator.

If anyone has any guidance/help on getting me past this “Unexpected Error” I am encountering when I attempt to install Orchestrator, please let me know. I have logs from the Installer for several of these crashes and would be happy to share.

Thanks,
Riley

Hi @BB-8

Let’s find the reason for the error message. Could you maybe check the Windows Event Viewer for potential hints?

To be more specific:

One hint I received in the meantime is this:

Usually when it fails at 70-75% the certificate is invalid when trying to be applied in IIS. Also make sure you are using domain\username when entering credentials for app pool or so forth during install.

Thanks loginerror! Not sure I’m going to have time for this tonight, but I will try some of your recommendations and respond back here once I know one way or the other.

Cheers,
Riley