'unexpected error' while installing orchestrator

Hi Team,
While installing UIpath orchestrator, I am getting error as “an unexpected error has occurred”.

I followed the solution of installing posh shared on below topic, but no luck in installing.

Hi
Welcome to uipath community
that would actually work
still if we are facing any issue being enterprise kindly contact our TECHNICAL support team on this pls

Cheers @deepti1025


Getting the same error while the process stage is Evaluating Launch Conditions.

Hello,
I’m getting this same error trying to install 2019.10.14 today

For me the solution was to update .NET framework from 4.6.2 to 4.8 and start install again

I, I have the same problème. Have upgrade .NET in version 4.8 and the issue persiste !

I ran into the same error when I initially attempted to install the software.

I then realized that I was connected to the Orchestrator server using my individual user account, not the “run as” service account that we used to install the Orchestrator software. After I signed into the server as the “run as” service account and re-ran the upgrade installer, the installation was successful.