Unattended Robot - IE save as


I am having issues with the selector for downloading a file in Internet Explorer. More specifically, when you click on download option on a file in IE, a notification bar opens in the bottom and you can click ‘Save as’. Problem is my workflow runs fine attended, but when i switch to unattended, i am having problems. I have tried a thousand different ways to fix the selector, but it is a hit and miss every single time.

did anyone experience a similar issue before. if so, can you please share your ideas and thoughts to resolve this?

Thank you,

Have u tried click image or simulate click.
Or else you can use Activate activity before clicking on the Save Popup.

Hi hasib,

the Activate button looks promising. I used it and for now i am able to run unattended without issues. that being said, i am not sure if it will work tomorrow :slight_smile:
thank you for your input

Thank you,

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.