Unable to Update the Incident in ServiceNow By using Uipath

Hello Everyone,
Hope you all are doing great.
I have an issue with ServiceNow integration I use this to update the already created incident when I try to update, Update record activity through an error I attached the screenshot of the same please refer to it. If anyone faces the same issue please let me now or any of you now its solution please let me know it will be very helpful.

Thank you


Looks like the input expected and the provided input is different…can you please show the properties of the update activity


Thanks @Anil_G for responding
These are the properties:


Please select the object …I believe your is incident so select appropriately




I already tryed this but when I run it show me an error message ( one more errore occured)


Can you please run in debug and then open the locals panel and open the exception details please

That would provide mor einfo


When i test the connection it show like this

but when I run the program it through an error

pic in debug mode