Unable to run the Bot from orchestrator Schedule

Hi Team,

I have deployed one process in prod environment and Bot is running as expected from system tray but while scheduling the same ,Bot is not working and It is failing on Image Exist activity. While running is bot changing resolution? Please suggest.

Hi @Priyambada_Panda

Image exist may not work if the screen is locked and it is running in unattended mode. Can you use element exists instead of image exists and see whether it works?

Hi Sir,
Thank you for your Quick response. But this process is so big and 80 .xaml files are available. So it’s highly impossible to change in each and every xaml file and retest it again.is there any other way so that we can make it work?

Can you tell me where this is being executed? A normal machine or a server?

On server

While running from system tray it’s working fine but running from orchestrator schedule failed.

@Priyambada_Panda

Go to Robots page in Orchestrator and set the screen resolution you want and then try.

I have tried the same,changed the screen resolution as per server(1336*768).But still no luck

I noticed today when screen is visible the bot is working fine.(from system tray). While running from orchestrator ,even normal clicks some times not working as expected

Still I did not get any solution.

I have added the screen resolution (height,width and depth) ,then it worked. Thank you

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.