Unable to run job from orchestrator itself

Unable to run job from orchestrator, it shows pending status always,I am able to run these jobs from Ui Robot-(Local system) but not from Orchestrator itself ,all the jobs are in pending status and finallly I have to kill them. I have my Robot connected also created Environment , Packages and Processes page. I have attached the sceen shots of every window.

Write your feedback, idea or concern here!

Make sure you have your robot configured well in orchestrator, check license and username password, it must be like machine\username.

Hi @Jyotirmoy77

This is due to the license of the robot. From 20.3, the Studio robot license does not support scheduling from Orchestator. To allow that, change the license of that robot to unattended and it will work. You can edit your existing robot in 3 clicks to accommodate that :slight_smile:

2 Likes

Robot is well configured and shows connected status too but stll the problem persists.

Thanks for your reply. I tried to create every thing from scratch instead of editing ,so I deleted existing Machines and Robots .
After creating a Standard Machine and then while trying to create a Standard Robot of type – Unattended , it is showing an error — "No available licenses: the number of new machine slots would exceed the total license count. (#1916) "
Mean while I am able to create a Standard Robot of type – Studio without any error .
I have attached the Screen shot of creating

a Standard Robot of type – Unattended

Could you go back to your Cloud Portal and assign some unattended licenses to your Orchestrator instance? That will most likely be the reason.

I am using UI Studio -2020.3.0 - beta version – Community Plan

Thankyou for reply
Can you please specify the steps to do that

You can check out our documentation here :slight_smile:

1 Like

It worked finally , thankyou for your support .
But again I got an issue after finally able to run the job for the Orchestrator , I did not get any stable o/p window console ,it comes and vanishes in seconds without clicking ok and then all it shows green Color with Successfu tag.
My sequence was a Message Box Activity with “Hello world” as input which usually runs good .

Thank you it finally worked

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.