Unable to Re-install UiPath community edition

Hello all,

I’d used UiPath studio (Community Edition) till yesterday, It started crashing and then suddenly, I was unable to launch studio or any xaml file,
So I uninstalled it and now unable to re-install it again. It shows below error,

Installation%20Failed

Setup Log file:
SquirrelSetup.zip (6.3 KB)

I’ve tried these things:

  1. Disabled system antivirus, there no any other antivirus which prevent installation setup.
  2. Deleted %localappdata%\UiPath folder.
  3. Deleted %ProgramData%\UiPath folder
  4. Tried installing studio with cmd
  5. Tried running .exe as administartor.

System Config:
Windows 10 Home Single Language
System type: 64-bit os, x64-based processor
Processor: Intel® Core™ i5-8250U
RAM: 16 GB
.NET framework 4.7 is already installed on the machine.

1 Like

Hi @samir,
Please also remove:

%userprofile%\.nuget\packages

And make sure you have the newest installation file from here from image:
image

1 Like

Thanks for replying, @Pablito

Deleted .nuget\packages folder too, but still getting that error.
and yeah, it’s the newest one from the same Resource Center .

Unfortunately it seems to be a system issue. Please check event viewer to see the details of the problem.

Please check your C:\Users\Predoole\AppData\Local\UiPath\packages,
It’s you have corrupted installer

hey guys,

Now its successfully installed and working, I don’t know exactly what worked for me because I’ve followed these ways,

  1. Uninstalled McAfee antivirus.
  2. Deleted all those UiPath folders (%localappdata%\UiPath, %ProgramData%\UiPath and %userprofile%.nuget\packages)

and then tried installing, and it worked.
Thanks for your suggestions :+1: @Pablito @fir4

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.