UiPath Community Installation Error

Hello guys.

Im trying to install the UiPath Community in a VM running through Virtual Box, but Im unable to install it.

I tried the versions 19.10.4 and 20.2.0-beta.108, both installations fail and the log is always empty.

I did a new windows installation on the VM (twice already and with different images - both from Microsoft), and it gives me the same error.

The thing is, I had the UiPath installed on this VM, but when I tried to update, it was giving me an error, so I reinstalled the windows, and after that I can’t install it anymore.

Anyone has any ideas, because I’m running out of it… :sob: :sob: :sob:

Created the VM again (4GB Ram, 50GB disk, 4 core processor…) and the problem persists.

I relly don’t know what else can I do to install it :sob: :sob: :sob:

what is the error?

Hi, when I try to install it give me an error Installation has failed and tell me to look into the log, but the log is empty.setup

Kindly have a view on this thread

Cheers @uKisuke

Thanks for your help, but it didn’t solve my problem.

What I have to delete from the %localappdata% is the UiPath folder, correct? If it is, I did it, cleaned the %temp% folder, and it give me the same error.

I think it has something to do with the Squirrel installation, there has to be something wrong with it, but I can’t find anything about this error (like some dependencies or something like that).

This problem happened since I tried to install the first time (with a new OS installed).

I will try to find an old UiPath installation to see if I can install it.

I was able to find my problem :smiley: :smiley:

The problem has something to do with Virtual Box Guest Additions (don’t know if is with my version only, but mine is 6.0.12). After I install this program (what I needed to install to run the VM in FullHD) the installation stop working.

I’m doin some tests to see if I can somehow install with it installed or if I need to unninstall it.

Anyway, thanks for your help @Palaniyappan and @Devarajan_Sundaresan

I will post here the solution I find to this problem so that it can help anyone with the same problem.

1 Like

Happy it is working. That’s the spirit - Please post the solution so it is useful for others.

1 Like

Finally solved the problem, and noticed how unlucky I was hahahaah

Apparently the problem is with the exact version I was using of the Virtual Box Guest Additions.

I tested again with versions 6.1.0 and 6.1.4 and with both worked flawlessly.

Thanks again for your help, hope I can help someone like I was helped :slight_smile:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.