Installation has failed


#1

Scenario:1) I downloaded the trail version of community edition and tried installing it(Double clicked the UIPathStudio.exe)

                     2) Just after a minute following error appears:

  1. Not able to upload the log file but i can send it if someone wants to have a look

Could someone help me resolve this so that i can continue installation?

Steps to reproduce:

Current Behavior:

Expected Behavior:

Studio/Robot/Orchestrator Version:

Last stable behavior:
Last stable version:
OS Version:
Others if Relevant: (workflow, logs, .net version, service pack, etc):


#2

Hi,
Without looking into logs can’t say much but this is what i assume
Please make sure that there is no anti-virus preventing the setup to write in that folder. Also check the permissions for that folder.
You can try again by deleting the %localappdata%\UiPath folder and try installing again.


#3

Thanks ddpadil!. I tried installing it again after some time without deleting any files and its installed successfully


#4

I’ve got the same issue here, attached the error log. I have the same error on several machines now. But I can install the Ui Path Studio version as trial. AV cannot be deactivated, but we got admin permissions on the machine.

SquirrelSetup.zip (23.8 KB)


#5

What studio version are you installing and what is that Trial version you say its working?


#6

I was mistaken, it’s also the Community version. But the installer let me choose the install directory (got it in C:\Program Files\RPA Platform) and with the Community versions it usually installs into app data/roaming. That’s why I was confused. I am using UiPath Studio Community Version 2017.1.6365.

I downloaded the most recent Community edition from the UiPath website yesterday for a colleague and when she’s trying to run it, she gets the attached error log. She basically has the same Windows Image that I use. We don’t use McAfee, we use the Windows System Center Endpoint Protection.


Squirrel Set Up Log issue during installation
#7

so, if you use the .msi kit you can install without issues (only the .msi can let you choose the install folder)
else, if you use the .exe kit, you ll get this error, no matter what version of the kit you are using, right?
on a clean machine, can you try running the .exe as administrator (right click, run as administrator) ? make sure all other uipath folders are deleted, before. don t start if from a shared network drive, copy it locally first.


#8

Hi Gabriel,
How can I get the .msi kit. Currently I am trying to install UiPathStudioSetup.exe & getting the error as “Installation has failed:- There was an error while installing the application. Check the setup log for more information & contact the author”.
Below is the screen shot of the error.

image
Kindly advice, how to install.
Thank you…
"


#9

Hi Gabrial,

I have issue when installing studio trial .

it is showing system date error,

what is that and how to fix please guide me .

Thanks


#10

I get the same error, can someone please help


#11

hi, did this issue resolve?


#12

What issue are you encountering?


#13

Iam Using windows 10 and I was able to run the UIPath studio for sometime and now after opening after few days I am getting an error " Installation has failed" THere was an error while installing the application look at the log.

I troubleshooted with turning off the antivirus and firewall. But still it happens. Previously in the same PC the antivirus was turned on and it was working perfectly without any issues. Now it is not working.
Please find attached the log file.SquirrelSetup.zip (7.1 KB)


#14

This mostly happened when doing recording. Twice it happened. I reinstalled, but again its happening.


#15

Are you sure you are starting studio exe and not the studio setup exe?


#16

Gabriel,
Thanks for your answers on the link Installation has failed
I tried studio.exe and its breaking when I use web recording and even web recording is not working as in the academy chapter 4 video. It’s not capturing and pausing with F2 key as it should be. I couldn’t complete the exercise. I tried to uninstall and install.

For the academy training should I use the latest version of community or older versions?

Thanks in advance for your assistance. this is the same

Thanks,
Prem K S


#17

Also to your question, I used both studio setup exe and studio exe ( from %appdata% Uipath).
Now the installation error is not appearing(Thanks Gabriel for that) but its crashing when I use web recording which is different from window. I am getting anchors and if I disable it, I cannot record it as per the video. is it something I am missing:thinking::thinking::thinking::thinking:

I am using windows 10 and please let me know any patch update I need to update. I tried
if this works in good only in windows 7 and I can install in new machine.


#18

First what studio version are you running?
What are you recording? Which browser. And what it means “crash” ? Whats crashing? Uiexplorer? Whole Studio?


#19

Using Chrome and also UIStudio. I re-installed and it went fine. Now I don’t have any issues.