Unable to proceed further training in Academy2

Possibilities

  1. You reset the data before you have the submission result
  2. You do not use 2017 as the year
  3. You do not update the work items with the correct comment/status

Hi @dntakoulas,

I didn’t get-
You do not use 2017 as the year.
Where I have to use 2017 as the year?

I am sorry, I thought it was for the 2nd assignment, but you talk about the 1st one.
Please ignore my comment above, except point 3. You should check that the correct hash value is used as a comment when you update the Work Item.

Yes I am providing only hash value as comment generated by in_ClientId-in_ClientName-in_ClientCountry combination

i have reset data after first assignment will there be any problem for second assignment

Hi @Manjuts90,

While uploading the report please make sure that you will trim the space before and after the taxid

Thanks
GIrish

1 Like

Hi Everyone,

@ovi @PrankurJoshi @ddpadil @ddpatil @priyanka.yadav18 @jeffsilva @JDR @Andrei_Cioboata @dntakoulas @zeeshan Andrei_Cioboata
I am tired to submit my assignment again and again. Please have a look I have completed all the items with the comment

image

also my format of the upload file is Fine. I am not able to find out where the error is happening. Please help I am stuck from past one week.

image

I am not sure what is happening but I am getting 0/100 every time. Is there a way to reach out to the community? I have verified the upload id and trim Taxid and Upload id as well. Please help.

Hi,
I have the exactly the same issue, maybe we have the same mistake there. If I find out I will let you know.

Hi @esterba,

Are you also trimming TaxId and UploadId? Is there any though how you are searching for the solution. I can also go with the same way and let you know my findings.

1 Like

I have the strings in a correct format, you can check here:
Now I am running the flow step by step in debut and checking if there is any fault :roll_eyes:

Yes the same problem is happening with me as well. These all things are correct in my workflow as well. I am also trying to run this in debug mode.

Hi @esterba,

I tried with debug mode as well and it is working fine. Any luck from your side?

Regards,

Nope sir,
I tried even tu add headers to excel file, fix the retry number in orchestrator queue and post it as a video and not xaml but still 0/100.
You can have a look https://youtu.be/uJO2dyuz1HY

@esterba and @pictransfer - Please verify that there should not be any exception in you workflow

image

Hi Prankur,

i don’t see any exception in my output window.

I think your video have only performer. I don’t see any dispatcher video.

Dispatcher works just fine and before I tried to upload both workflows, same result as a video…

Now I have uploaded both files and there was no exception:
Still 0/100.
Is there any chance there is a problem with evaluation?

Hi @esterba,

Any luck?? How may times did you uploaded the workflow?

Hi Everyone,
I have the same issue with Assignment no 2, getting 0/100 every time, even though solution is working as expected.

UiPath,
Please advise on what is the reason for that.