Unable to open files in UiPath Studio

Hi there,

I was running UiPath Studio on a dual boot (Windows 11) and it ran smoothly up until when I had to update it to version 2021. 10.3. After updating, I tried to open one of my files and I got the error saying
“Error: System.IO.FileNotFoundException: The network name cannot be found. (0x80070043)”

I have no idea as to why this error came about. I also uninstalled and reinstalled the current version of UiPath Studio, but It did not help. Has anyone come across this?

Usually an error like that comes with more details, of which file cannot be accessed or which path is invalid. Check (or maybe even share with us (edit: which you just did)) those details if you can.

Most likely cause is that in your %appdata% is still a leftover reference to old UiPath files, while the newer version of UiPath stores these files in a different location / folder structure. We experienced similair issues between 2019 → 2020 versions at work.

Try clearing the appdata of UiPath and see if it persists.

1 Like

Thanks for the reply and suggestion.

Would you happen to know how I can navigate to the AppData files for UiPath on my machine?


Click windows + R to open run component on your machine in that type %appdata% and if you click enter it will navigate to that appdata path. Thanks.

1 Like

I tried that approach and got no luck!

Hello, were you able to resolve the issue?

I have new Macbook Pro, I am having same error on Parallels Desktop Windows 11. I get this error when I click “Open a Local Project”.

It still works fine on my old Macbook Pro with Windows 10.

Same problem here, running UiPath on Mac through Parallels virtual machine. Anyone from UiPath can help us?