Unable to link the orchestrator with Studio

Hi All,

Good day !!!

I am facing some trouble while linking the orchestratror with studio. Currently I am using the 2018.4 version of Studio and Orchestrator. The pop up error i am getting is “A task was cancelled”

Please help me through this situation.

Warm Regards,

Hi @AlbertJefin!

In the Orchestrator try to give the same name of your machine, i.e., name your machine as ALBERT-PC in Orchestrator

Hi Bernardo,

Thanks for your input. I tried the changes, but now the robot status is showing as unavailable. Kindly help me to fix this issue.

Thank you…

Hi AlbertJefin,

On a closer look, your environment value is empty. Please create a environment name by navigating to Environments tab located just next to Robots tab .You may try giving your environment the same name as that of your robot.

Hope your issue resolves soon !

Hi Rajkumar,

Thanks for your time. I tried the way you suggested. But still the robot status is showing as unavailable. Could you please tell me, is it to possible unfreeze the machine name in system tray ?

Regards,

Hi @AlbertJefin!

You have to give the same name to the machine that is in UiRobot. You have to create a machine with the name “ALBERT-PC”.
After this you create the robot with the machine created previously and with Domain/Username and Password of this machine. If is your personal PC, the username and password is the ones that you use to login in the machine. After, you assign an environment to the robot, as @syrajkumar said previously.

Hi Bernad,

I gave the same machine name “ALBERT-PC”, both in orchestrator and configuration tray. But for some reason it is not working. I have attached a detailed screen shot. Hope you could help me through the situation.
OrchestratroError_.pdf (211.6 KB)R

Regards

Hi @AlbertJefin,

Try to create the machine with the same name, like the picture bellow:

After this confirm your username. For instance, my username is PT[username] because my username is from the network. If you have the same, you have to add it before your username

1 Like

Lets do a little trouble shooting to check if your Domain/Username is correct.
1.Click windows-R
2.key in CMD
3.Type whoami
4.Validate if it displays ALBERT-PC"Username"
5.Check if you are using the same value for ALBERT-PC"Username" displayed in CMD is the same that you are entering as a input in your Domain\Username for your robot.

Good luck and wish it resolves your issue!

1 Like

@AlbertJefin as I can see, you are using your machine name as robot username, that’s the problem.

Your robot configuration should be something like this:

image

1 Like

@syrajkumar

In cmd user name is coming as “albert-pc\albert” but in orchestrator tray machine name field by default it is picking the name “ALBERT-PC”. Is it possible to edit the machine in Orchestrator configuration?
image

Even i tried to connect by changing the domain name in orchestrator robot to “albert-pc\albert” But status is still unavailable.

Hi @AlbertJefin!

Please configure your machine and robot as follows:


After this, assign an environment to your robot and connect the Orchestrator in the tray.

2 Likes

@Guuggs,

Thank you so much. It’s working now. Thank you for your time, it made the differences.

Warm Regards,

1 Like

@syrajkumar
@Juan_Felipe_Carvajal

Thank both of you for your valuable time. Really appreciate the time and suggestions you guys gave me .

Warm Regards,

Your welcome @AlbertJefin!

Good luck for your automation! :smiley:

Thank you Albert.

Did your issue resolve?

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.