Unable to create robots of any kind. Error - "No more Development robots available. Please update your license (#1900)"

NEED HELP!

I deleted two robots after having issues (under the assumption I could just make another afterward) and now despite having no robots of any kind at my disposal I continue to receive the notification “No more Development robots available. Please update your license! (#1900)”

Please help and provide solutions if you have any, I have been unable to fix this despite trying many different things. I’ve deleted all environments, machines, processes, and reset licenses with no success. Despite every potential fix I’ve tried the error persists and won’t allow any robots to be created which prevents me from connecting Orchestrator to Studio as well.

Hello @BrianBrownII!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly
Forum_Staff

I’m having this error as well

Hi @BrianBrownII @strqsr

I think this is not a problem with your Orchestrator. Have you tried configuring your service licenses in the cloud platform?

Refer to the below-attached image, for your reference.

Increase the number in the required type of bot’s field. So that the corresponding bot will be available in the Orchestrator.

No need of deleting any robots, environments, packages/processes.

Try this process hope this will solve your issue!!

Cheers,
Prajwal!!

I had the same error… Tried to increase the number and type into studiopro, It worked Thank you :slight_smile:

1 Like

Hi @BrianBrownII
Plz allocate the license to the tenant you use to make robot. follow this video for your assistance