No more Development robots available. Please update your license! (#1900) - 3

Hello community.

I am using a community edition UiPath StudioPro. During the learning process, I created two robots and then deleted them later in order to create another process. But it says: “No more Development robots available. Please update your license! (#1900)”

Any help will highly be appreciated.

3 Likes

Hi @Aayush_Thakor
Welcome to uipath community

This means you are going to province studio license while you are already connected to orchestrator so your licend already exceed

Check the relevant robot and disconnect those

All robots are disconnected, as per my understanding. Is there any other flow I can follow to confirm that?

1 Like

@Aayush_Thakor
Go to License and check License Utilization is 100% , if 100% means that you have connected somewhere anyhow ,
If not inform us

Please see the picture below

It looks like I haven’t been allocated any free Studio/Development Robots

And there is no robot under this account

1 Like

@Aayush_Thakor
Yes ,
You have all "0 Users of 0 " check with your Licenses you haven’t province studio to this tenant

go to your services and add the robots to your tenant

1 Like

I also have this problem. I was trying to connect to my laptop and was creating robots with different environment setting. I had removing them so I have 0 robots listed. Now my license says I have 2 attended, 2 runtime and 1 unattended and 0 non-production. If I try to make a robot with a same name it know the name and tries to help. How do I get the number changed on robots that have been removed.

1 Like

Did you find out what is the solution for this? I have the same problem :thinking:

Dealing with the exact same issue…I deleted two robots after having issues (under the assumption I could just make another afterward) and now despite having no robots of any kind at my disposal I continue to receive the notification “No more Development robots available. Please update your license! (#1900)”

Please help and provide solutions if you have any, have been unable to fix this despite trying many different things.

Hi @BrianBrownII

Could you post a screenshot of the licensing page on both your Automation Cloud level and the Orchestrator service level?

Also, please check all folders within the Orchestrator service for Machines and Robots.

Could you try Studio Pro license? Community users get that one I think :slight_smile:

1 Like

By that do you mean try creating a robot under the type - “StudioPro”?

Hi @loginerror having the same error with my class, majority of us installed studiox previously but have never provisioned a bot before using studio community version. We’re experiencing this error too unfortunately.

Correct.

Could you see the Studios tab?
image

Also, a screenshot of this page in the service itself would help:

It did solve the issue. Creating a robot of StudioPro type allow you to create a robot and you can connect it to the machine.
Thank you.