Error: No more Development robots available. Please update your license! (#1900)

Getting error while creating Robot in Orchestrator
No more Development robots available. Please update your license! (#1900).

Please see attached steps and screenshots. I am currently stuck now; Please help me to resolve it and studio installation. Thank you! Studio Installation.docx (354.1 KB)

@gopal_1981

Select StudioPro instead of Studio

Hope this helps you

Thanks

Thank you for reply.
When i selected StudioPro, getting similar error “No more StudioPro Robot available. Please update your license! (#1900)” :frowning:

@gopal_1981

Can you share the below page select studios and share that screenshot

image

Thanks

Is this you are looking for?

@gopal_1981

As you see there are 2 licenses left for StudioPro and not used

Can you share the Robot settings, machine settings pages from orchestrator?

Thanks

Navigation: Orchestratror > Default folder > Robots > Add > Settings.
I am keeping default settings as it is. I am not sure where would i get Machine settings?

@gopal_1981

Provision Machines and Create Robot

Thanks

1 Like

Thanks a lot Srini for your gr8 help. you helped in to explain below steps and solved this problem. Thank you again!

It was a problem for the Tenant; I was not able to see Licenses Info.
As a solution suggested by @ksrinu070184, I logged in with another organization.
Navigated to Orchestrator > Tenant > Machine > Add > Provision .
Navigated to Default folder > Created Environment
then Robot > Added new robot with Type ‘StudioPro’
Uipath Assistant at system tray (bottom right) > right click > Orchestrator settings > entered Orcehstrator URL and MAchine Key > Connect.
that’s it.
When i Launch Studio, i was able to get in. It did not ask me again to do ‘interactive sign-in’.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.