Unable to create a robot project - Throws error

Hello Team,

Could you please suggest for the below error image and how to solve it.

I am trying to create a process blank project but getting the below error. Does anyone have Idea about this error, kindly advise.

FYI, the project is created all the required files but unable to load after creating.


Can you share with us with project .json file? We will check if there is something wrong with this file

Hello Konrad,

Sure, please find it.

BlankProcess.zip (1.7 KB)


Looks like Studio not install correctly, please uninstall and installed it again.

Hi @NayabImran
can you try removing the project.json from the project folder ( have a backup of project json in a different folder) and open the Main from studio and repair dependencies

@Chandan thanks but that tried 3 times with no luck, it remains same.

@keerthi3595 thanks but not solved, sincerely tried.

I don’t want to reinstall the Operating System, I tried to uninstall and reinstall many times but had no luck.

Anyone can give a solution to the problem.


Hi @NayabImran ,

Could you let us know if it is the same case when you are trying to create a process using an RE-Framework Template or other templates that are present ?

Also, Let us know what version of Windows and .Net Framework is being used.

Hi @supermanPunch


I am using Windows 11, .net 6.0, UiPath 22.10.3.


Hello Team,

Thanks for your support.

I got a solution after I tried below forum link.

How to fix your Studio installation / Licensing issues - News / Tutorials - UiPath Community Forum

Actually, I upgraded my UiPath from 22.03 to 22.10 after the upgrade this problem started. Then, I tried uninstalling and reinstalling UiPath as suggested above in a normal way but not a useful solution for me. There were some files of Nuget which was making problems to create projects due to dependencies as suggested above.

Just followed all the steps mentioned in the forum link, then the problem was sorted.

Thank you all, have a great day.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.