Unable to click Open Button showing in popup window

Hi,

Please help me. I am trying to click that Open button which is showing in popup window. But the thing is, i have created a test flow and when i validate there then it’s working fine over there but it’s not working in my Process :frowning: no more hope now! Working since yesterday only for this popup button click activity.

Thanks & Regards,
Hemal

1 Like

Always hope :slight_smile:

Can you share what you are doing both in test and in process if its not to much.

1 Like

Try using click button inside attach window.

Hi @nadim.warsi,

Please find my test workflow and process flow screenshot.

Popup window which I am getting -

!

Proces Workflow - I have tried but didn’t get any success -

Test Workflow - Working fine

Test_Workflow

I have tried all possibilities. Attach window, element exists. The main thing is it is properly working in my test flow. I have put simple Click activity though. Let me know please. Awaiting ! Thanks.

Tried already. Each and every possibilities i have tried :frowning:

Remove Get active window. You can directly try the click.

@Vivek_Arunagiri tried . No luck

Are you going error message. If so, please share the screenshot.

Hey @Vivek_Arunagiri Thank you so much for your instant help. But I have done it myself :slight_smile:
Actually I have created an invoke workflow and add some delay in between. I think, I was facing that issue because of the process was executing the steps too fast so it was getting skipped. Anyways through delay it’s sorted out. :slight_smile:

2 Likes

Hey @nadim.warsi,

I have done it myself. Thanks for your support :slight_smile:

1 Like

Well you went from

to

All the best! :slight_smile:

2 Likes

:smiley: haha yeah. Thank You. :slight_smile:

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.