Click on popup

Dear all,

Its happening something rather strange.

I want to click on specific pop up I get.

I have created the below steps for this

It works fine.

If i put these steps/sequence in a bigger flow after a start process activity then it does not work.

Any ideas?

Your workflow is likely trying to click the popup before it appears and times out. The error you get when you run this will be helpful.

@Anthony_Humphries the flow stays without giving any error.

I have tried also to add a delay of 5 seconds before the activities for pop up, but still no error in the flow.

This is more strange.

Run the larger workflow and let us know what the error is.

@Anthony_Humphries Thats what I am saying. I do not get any error. It stays in a neverending running state… :thinking:

In that case, when running the workflow, when execution freezes, press the pause button in the debug window. See what activity it’s stopping on.

Use element exist before you use click activity.

I found what happens exactly.

I start the process but because I get a security pop up!!!

1 Like

use Element exist activity and based on that you give conditions!

For that also you can use element exist if that found then click ok on security pop up and then use another element exist to click on pop up…

I found the solution in another post :

1)User Start process & click button activity inside a parallel activity
2)Then it worked!!! :slight_smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.