Unable to click icon in citrix environment

I am trying to click icon in citrix environment(icon in Virtual Machine)
When i run manually it’s working fine, but through orchestrator not working
Please share your thoughts or solution to solve the same


Hi @Jaya_Chandra,
Welcome to the Community!
What type of robot are you using through orchestrator?

Hello @Jaya_Chandra and welcome to the community!!

Tell me what activities are you using.
By manually you mean you start the execution from the Studio/Robot?

I tried native citrix through recording
Tried click,double click,click image …
Manually means through studio clicking on run

Did you experiment with new Computer Vision Activities? They helped me a lot in working with remote desktops

1 Like

Thanks for your help!
It’s working now

1 Like


i tried with the help of computer vision it’s working fine in one machine, but not in all the machines(like if i login from other machines and working with orchestrator it was not running
Do you have any inputs to resolve this issue