Unable to acquire license

I have lost the ability to logon to Orchestrator from the Community version of Studio with the error “unable to acquire a license”. I tried a clean reinstall of Studio, but this simply brings me back to the requirement to logon to my account from Studio, which then says it cannot acquire a license. I am at my wits end to work out what the problem is. Can anyone help?

try logging in to the cloud orchestrator from an incognito window
If that works then clear the cache and cookie of the browser you used

also reinstalling studio won’t affect license part as it is fetching the license from orchestrator

I can logon to Orchestrator without any problem from a browser. The issue is license allocation. It seems to think I have no Studio licenses available. When I try to create a robot with any license it says none are available upgrade your license. This is a Community license with one development laptop and a backup laptop for testing purposes.

was there any change in the connection/orchestrator version?

make sure the licenses are free, might be the license is allocated to any user or may be to a incorrect user group.

share the screenshot of the robots section in Tenant tab


Image attached. I have two laptops (this is xps13-2015). I did have another robot (robot_1) on xps13-2020, but I deleted it to try and understand why I was having issues with license allocation and have been unable to recreate it.

I think, there is the issue, you deleted the robot but did not free the license.

Just go to tenants → manage users and delete the old user you do not want anymore.

When I try to recreate robot 1 as a developer I get this message (screenshot attached).

Its puzzling. I only need one Developer license, 2 are allocated with the Community license, but it says I don’t have any available?! Robot_2 is set up for testing in unattended mode.

Did you try deleting user from tenant?

@ChrisC

Can you share the license page from Tenants?

Thanks

Hi

Once after opening https://cloud.UiPath.com

from Tenant list, select the tenant to which you want to allocate licenses.
3. Edit the values on the left to allocate licenses as needed, as long as they are within the limit of each category.

Allocate the license as you need and then try connecting again the robot and check the robot status in robot agent or assistant

Cheers @ChrisC

I had already done this. I have now solved the immediate issue which was connecting the Studio to Orchestrator. This was achieved by creating a new robot with the type Attended Automation Developer which it let me do. It would not allow me to create a robot with the type Attended (RPA Developer) as it said I had used up all the licenses which was what I couldn’t and still don’t understand given there are two instances of Studio on two different machines, but one of them was not connected…anyway the immediate crisis is resolved. I am now trying to make sure I understand the licensing model and how its administered.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.