"Unable to retrieve a license" Cloud Orchestrator (enterprise and community)

Hi,
I cannot get the license from the orchestrator. I’ve already assigned license to that tenant, connect the machine, created robot user. I tried ALL the possible solutions with that user: domain/user, local. I’m still no able to get the license. I tried it from my vdi for work with Enterprise and tested also from my personal community account. I really can’t get the license, I don’t know what else I can do.
I’m in a domain and I never get this problem with our on-premises orchestrator (2018 version) What’s happening?
Please help me!

1 Like

So @rikyz90 You are trying to connect the bot which is when you are getting this error right ?

Yes, there is no way to get the license assigned. I think the problem is that it doesn’t recognize windows users

Hey @rikyz90

Please show us some screenshots,

  1. Machine configuration

  2. Robot configuration

  3. Robot machine connection

Thanks
#nK

Hello @rikyz90

Plz watch the below video and do the configuration again. You need to properly assign the license to activate .

Done, no changes

1 Like

As per the screenshots it looks like you are trying with cloud orchestrator version right ?

Yeah, also wrote in the title :slight_smile:

Version of studio ?

the last one

Inside the machine configuration is the license allocated ?

Yes, I can assure you that all the steps needed are done. Also I notice that even if the assistan says “no license retrieve” I succefully run an unatteded process from the orchestrator and it works. there is something strange with this latest version

Oh gosh ! Are you using any preview version ?